As we continue to remediate and further secure the registration process via myWorkPac, we wanted to provide you with an additional option for those that cannot register via Seek Optimised Apply. Ie the job hasn’t been advertised on Seek
As new registrations are completely blocked for the time being in myWorkPac, the workaround for an FTM who wants to register and ultimately apply for a role is to manually create them in Chilli via the ‘Create New FTM’ option in the FTM menu.
Minimum info required to create the FTM in Chilli is the FTMs first name, last name, gender, an email address they will use to login, a primary skill and a responsible RC. This creates the FTM file and, if they are in Australia or New Zealand and NOT using a VPN or Starlink, they will be able to go to myworkpac.com to continue with their registration. Upon entering their email address into myWorkPac they will be sent a verification code to the provided email address. Enter the verification code and continue with MFA set up as per normal.
Please let us know if you have any questions.
An update on the remediation efforts will be provided later today.
Posted Jan 13, 2026 - 11:31 AEST
Identified
Hi Team
Due to being inundated with fraudulent candidate registrations we've been forced to implement tighter restrictions on myworkpac as a temporary measure.
The current situation is:
1. New registrations are blocked for ALL on both the app and web, regardless of location. This does not impact Seek Optimised Apply - registrations from these applications continue without impact. 2. Sign in to myworkpac app and web is blocked for ALL users outside of Australia and New Zealand. 3. If an FTM or approver is in Australia or New Zealand, but they are seeing the blocked message, it likely means they are using Starlink or a VPN - that means our firewall cannot determine their location and they will be blocked - this is expected and not an error. The workaround for these scenarios is for them to use mobile data on another device that is not connected to Starlink or a VPN. 4. If an FTM or approver is overseas and does not have access to mobile data, they will not be able to sign in to complete timesheets or approve. Manual timesheet/leave entry/approval may be a requirement temporarily.
We will continue to provide updates as further security measures are implemented.
Thank you for your patience.
Posted Jan 12, 2026 - 11:22 AEST
Monitoring
The myWorkPac is currently up & running as per normal - our team will continue to monitor this for any further outages to ensure smooth running. If you have any more reports of issues accessing the myWorkPac app as of this morning - please let the Tech team know.
Posted Jan 05, 2026 - 09:22 AEST
Investigating
Hi Team
The myWorkPac app is currently experiencing intermittent errors.
Whilst investigations continue to find a resolution the workaround is to direct users to the myWorkPac website. The outage is not impacting the web site.