Beta Bug Errors Occurring in Job Orders & ICS Search
Incident Report for WorkPac Pty Ltd
Monitoring
Great news - a solution has been found and implemented that solves the ICS, Auto Matching and Resume Parsing errors that were being experienced. Everything is back up and running again. If you experience any further issues please let us know. We'll continue to monitor for the next 24 hours.
Posted Dec 05, 2024 - 15:54 AEST
Identified
Team,
Update on current status with FTM/Job Order Searching. At this time Targeted Search is the only search function that will work without beta errors. The underlying issue related to the ICS, auto match and resume parsing errors is caused by our resume parsing tool called Sovren. Our third party vendor has made a change to Sovren that has resulted in the resume parsing capability no longer working which subsequently means ICS and auto match is also offline. We are working through a variety of options to resolve it however we need to make you aware that this could be an extended outage. Targeted Search remains fully functional.
Posted Dec 05, 2024 - 13:49 AEST
Update
Team, we are continuing to investigate the issue and will provide an update in one hour.
Thanks for your patience.
Posted Dec 05, 2024 - 12:21 AEST
Investigating
Our team are investigating reports of beta bug errors occurring throughout Chilli - particularly in accessing job orders & ICS Search.
We are investigating this is as a priority and will update the business again very shortly.
Posted Dec 05, 2024 - 09:17 AEST
This incident affects: Chilli Max and Integrated Chilli Search (ICS).