Aftermail Sync Issue Affecting New Users

Incident Report for WorkPac Pty Ltd

Identified

We are happy to advise that the Aftermail synchronisation issue impacting new users (from mid-November 2025 onwards) has now been resolved and any new employee's from that period until now should be able to access historical emails from Chilli FTM/Client files.

However, emails sent by impacted users during the affected period are not currently visible in Chilli.
Our team is actively reviewing this and working towards restoring visibility of these records.
Posted Mar 18, 2026 - 11:51 AEST

Investigating

We are currently investigating an issue affecting Aftermail synchronisation for all new users who commenced with the company from mid-November 2025 to present.

Due to this issue, impacted users receive an error when accessing historical emails within Chilli from FTM and Client files.
Our team is are working to identify the root cause and implement a resolution. We understand the importance of access to historical correspondence and apologise for the inconvenience this may cause.
Posted Feb 13, 2026 - 11:07 AEST
This incident affects: Chilli Max.