WorkPac Intranet Access Issue

Incident Report for WorkPac Pty Ltd

Monitoring

The Intranet is now available to access. We will monitor this for the remainder of the day.
If you have any further issues, please let the Tech team know.
Posted Sep 15, 2026 - 12:38 AEST

Update

Hi Teams,

The previously provided workaround is no longer effective.
We're prioritising a resolution and will update the business shortly.

Thanks,
Tech
Posted Sep 15, 2026 - 09:56 AEST

Investigating

We're aware some team members are experiencing issues accessing the Intranet site. Our team is investigating.

If you need urgent access, please see the workaround below while this is being reviewed;
- Clear your browser cache
- Close all browser windows
- Re-open your browser and try again

We'll post an update once we've investigated further.
Thanks for your patience.
Posted Sep 15, 2026 - 09:42 AEST
This incident affects: Intranet.