Websites offline - jobtrail.co and gold training.edu.au
Incident Report for WorkPac Pty Ltd
Resolved
Monitoring has been completed with no further outages.
Posted Jan 09, 2025 - 11:04 AEST
Monitoring
Both websites are up and running again. We'll continue to monitor the configuration change made by the vendor
Posted Jan 06, 2025 - 15:52 AEST
Investigating
Team, our monitoring systems have identified that two of our websites are currently offline. jobtrail.co and goldtraining.edu.au
We have raised support requests with the vendor and will provide updates as they become available.
Posted Jan 06, 2025 - 10:08 AEST
This incident affected: Website - jobtrail.co and Website - goldtraining.edu.au.