Beta Bugs Creating and Duplicating Job Orders

Incident Report for WorkPac Pty Ltd

Monitoring

Hi Team
A fix has been implemented in Chilli to solve the beta errors when duplicating job orders, JRCs and Deputy sync. We will continue to monitor through the day. Please let us know if you experience any further issues.
Posted Dec 05, 2025 - 10:48 AEST

Investigating

Our team is currently investigating an issue causing Beta bugs when creating job orders. This is a priority, and we will provide an update to the business as soon as possible.
Posted Dec 05, 2025 - 09:17 AEST
This incident affects: Chilli Max.