Targeted Search Map in Chilli is Unavailable

Incident Report for WorkPac Pty Ltd

Resolved

This issue is now resolved.
Posted Sep 04, 2026 - 09:41 AEST

Investigating

The targeted search map in Chilli is currently unavailable due to an error.
Our team are investigating it further
In the interim - whilst the map is inoperable, teams can still use targeted searching by selecting a region.
Posted Sep 02, 2026 - 12:48 AEST
This incident affected: Chilli Max.