Power BI Reports - Data will be 24 hours old
Incident Report for WorkPac Pty Ltd
Monitoring
All Power BI Reports have now been successfully refreshed
Posted Jan 09, 2025 - 14:54 AEST
Investigating
Unfortunately the Power BI reports have not refreshed successfully overnight and our team are looking into it as a priority.
We will update the business further during the day.
Posted Jan 09, 2025 - 09:20 AEST
Identified
The Power BI report issue has been identified and a fix in place.
These reports will refresh overnight tonight and show up to date data tomorrow morning.
Posted Jan 08, 2025 - 14:16 AEST
Investigating
We are investigating an issue of our Power BI Report refreshes failing for today.
Our team are working on this as a priority.
Please note in the interim of a resolution, the Power BI report data will be a day old.

We will provide a further update today.
Posted Jan 08, 2025 - 09:45 AEST
This incident affects: Power BI.