Client Safety App - 'Blocked by your system administrator'

Incident Report for WorkPac Pty Ltd

Resolved

Hi All,

Our team have created a fix and redeployed the app to the company portal.
In order to access the new app, you'll need uninstall the old and re-install the new version.
Please find the instructions available on Viva below;
https://engage.cloud.microsoft/main/org/workpac.com/threads/eyJfdHlwZSI6IlRocmVhZCIsImlkIjoiMzYwNjg3NTg5NjkzMDMwNCJ9?trk_copy_link=V2

Any issues, please let us know via logging a ticket.

Thanks all.
Posted Nov 24, 2025 - 14:20 AEST

Identified

The issue has been identified and our team is preparing a new version for deployment to the Company Portal.
We will provide an update once this is complete, along with instructions for any required user actions.
Posted Nov 24, 2025 - 12:41 AEST

Investigating

We are currently investigating an issue whereby anyone that attempts to open the client safety will, receives an error stating;
"This app has been blocked by your system administrator. Contact your system administrator for more info"

Our team are working on this as a priority and we'll update the business further shortly.
Posted Nov 24, 2025 - 10:51 AEST
This incident affected: Client Safety App.